Results 1 to 4 of 4
  1. #1

    cannot add any domains to Plesk (windows)


    I have a server with windows server 2008 r2 sp1 and i have Plesk control panel 11.5 installed on it. It was working fine up until today. i had like 3-4 domains added to the Panel and so far everything were good. until i tried to add a new Customer with hosting to the panel. unlucky for me i couldn't add any domains for the customer and i kept getting this error :

    Contains non LDH characters In rdidna module Exception type: at input, Boolean allowUnassigned, Boolean useSTD3ASCIIRules) at input) at IISWebSite.getAsciiHostName(String host) at IISWebSite.get_bindings(IISWebSite* , list >* )
    The domain that i am trying to add to the panel does not contain any special character. just a simple domain like domain.tld and nothing else.
    Then i tried adding a new domain to the other subscriptions that were working fine previously and i found out that this can't be done either. no matter what the domain was, i kept getting the same error.
    Then i noticed i have a Deactivated Domain. so i tried to activate that one and i got the same error there either.

    I checked IIS configuration an i didn't find anything unusual with bindings. (I am not an expert on this, just seems to be fine)

    I will be very thankful if you guys help me solve this problem ASAP.


  2. #2
    Join Date
    Sep 2010
    check each domaisn binding in IIS one of them might be the culprit

  3. #3

  4. #4
    Join Date
    Oct 2011
    It may be caused by forged hostnames in IIS bindings for webmail(mewebmail) and sqladmin(default) websites. These sites are both created and managed by Plesk. They are providing webmail and SQL admin services for your websites.

    The issue in that IIS Manager -> site_name -> Bindings, for some bindings there are custom host names like domain-name_old, with "_" sign that cannot be used in domain names. On SQLAdmin site, one binding container hostname in quotes ('').

    There changes may be done in IIS manually. Plesk would not allow such configuration.

    To fix the issue, you need to remove all forged bindings, and after that domain should be created successfully.

Similar Threads

  1. Replies: 0
    Last Post: 07-25-2009, 05:23 PM
  2. Looking for PLESK Windows 30 domains liscenses
    By kgagnon in forum Hosting Software and Control Panels
    Replies: 3
    Last Post: 01-09-2009, 06:03 PM
  3. help! plesk/iis can't add/del/edit any domains
    By phyto in forum Hosting Software and Control Panels
    Replies: 1
    Last Post: 04-16-2005, 12:01 PM
  4. Plesk: How to add more domains to one virtual site?
    By CyberSan in forum Hosting Software and Control Panels
    Replies: 1
    Last Post: 07-28-2004, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts