hosted by liquidweb


Go Back   Web Hosting Talk : Web Hosting Main Forums : Web Hosting : Arvixe Poor Service
Reply

Forum Jump

Arvixe Poor Service

Reply Post New Thread In Web Hosting Subscription
 
Send news tip View All Posts Thread Tools Search this Thread Display Modes
  #1  
Old 04-02-2012, 06:56 AM
ES - George ES - George is offline
Corporate Member
 
Join Date: Jun 2011
Posts: 1,121

Arvixe Poor Service


Hi,

For the last 2 or 3 months I've been with Arvixe, hosting one small MyBB powered forum (no plugins, optimized as much as I can optimize it) and my god, has it been slow. A while ago I asked if I could be moved to another server since I wondered if it was that server (wolf), however they turned round and said no, which was a surprise since most hosting companies have moved my website to another server before if I complained about the speed.

Here is one response I got from a ticket asking to be moved:

Quote:
Hi George,

I have checked and found that the load on the server is normal and we have not received any other similar complaints from other clients using the same server.

The slowness issue can be caused due to various factors that are not related to server as well. Can you confirm how can we replicate the slowness you are reporting?

Manoj Rokade
Jr. Technical Operations Officer
http://www.arvixe.com
Arvixe, LLC
Here is the other:

Quote:
Hello Dominic,

Thanks for the updates,

I have accessed your website and found it to be loading with good speed. The CPU load on your website server is also below normal. Please check the screen-shot which I have attached for your confirmation. I have also checked the site from different networks using below tool still do not see any speed issues.

http://www.alertra.com/spotcheck_do

Also, we have not received any complaints from the customers having the sites on the same server. I am afraid but I would suggest you to try switching to a different ISP as the problem could be with your current ISP being slow.

Let us know if you have any further questions.

Santosh Shelake
Jr. Technical Operations Officer
http://www.arvixe.com
Arvixe, LLC
After that, I came to the conclusion they wouldn't move me and so stopped trying and decided to wait a few weeks to see if it picked up, and it's just as bad as when I signed up. I just performed another test on Pingdom and 4 seconds isn't exacty good in this day and age. April 2 11:51:30 - 4.12 s

So to sum up, the speed sucks.

It's not all bad fortunately. They offer the latest version of cPanel with all the modules I'd except to see such as Softaculous, Fantastico, RVSiteBuilder, Deflate, Ruby, phpPgAdmin, Attracta SEO Tools, etc. No problem with that.

Support is not consistent, sometimes they reply in 4 minutes, other times, they reply in 4 days. The people I've spoken to don't speak good English, and fail to understand on a frequent basis.

Thanks.
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	100
Size:	61.8 KB
ID:	22008  



Sponsored Links
  #2  
Old 04-02-2012, 09:39 AM
dazmanultra dazmanultra is offline
Web Hosting Master
 
Join Date: Jun 2003
Location: London, UK
Posts: 1,720
This could easily be a database locking issue with your site - how large is your database and are you ensuring that you have proper indexes and table type based on the content of your tables? For example, if you have a sessions table, this should be innodb type for the best performance.

Unfortunately a lot of off the shelf software isn't necessarily configured off the shelf for best performance when you start to grow or scale your site.

If you're sure that the application isn't at fault, then I suppose you could try moving your forum to another hosting provider. I just think it's best to explore all avenues first.

__________________
Darren Lingham - UK Webhosting Ltd. - (0800) 024 2931
Tsohost.co.uk - Quality UK Windows and Linux hosting since 2003
UK WordPress Hosting - Fast, easy, cloud based WordPress Hosting

  #3  
Old 04-02-2012, 09:41 AM
ES - George ES - George is offline
Corporate Member
 
Join Date: Jun 2011
Posts: 1,121
Quote:
Originally Posted by dazmanultra View Post
This could easily be a database locking issue with your site - how large is your database and are you ensuring that you have proper indexes and table type based on the content of your tables? For example, if you have a sessions table, this should be innodb type for the best performance.

Unfortunately a lot of off the shelf software isn't necessarily configured off the shelf for best performance when you start to grow or scale your site.

If you're sure that the application isn't at fault, then I suppose you could try moving your forum to another hosting provider. I just think it's best to explore all avenues first.
It's definitely not a problem with the forum software. I used bare HTML and it wasn't exactly what I would call fast. I'm moving the site away from them to StableHost who I already have hosting with.

Sponsored Links
  #4  
Old 04-02-2012, 10:41 AM
dazmanultra dazmanultra is offline
Web Hosting Master
 
Join Date: Jun 2003
Location: London, UK
Posts: 1,720
OK well that's fair enough then. I was just pointing out that it's best to make sure you've been thorough with the application before moving as it could be a lot of hassle for nothing if you found out the app was the cause.

  #5  
Old 04-02-2012, 12:15 PM
Devendra_TutisHost Devendra_TutisHost is offline
Junior Guru Wannabe
 
Join Date: Mar 2012
Location: Pune, India
Posts: 55
did you tried optimizing your database? It is needed if your site generats lots of database queries.

__________________
Shared Hosting | Reseller Hosting SEO | Hosting | Managed VPS | Dedicated Servers | Mass(bulk) Mail Service

  #6  
Old 04-02-2012, 02:37 PM
QA-Arvixe QA-Arvixe is offline
Junior Guru Wannabe
 
Join Date: Apr 2012
Posts: 32
Hello Morsec0de,

We are sorry you had issues with your Arvixe service. Please note that Arvixe currently does not have any servers outside of the US. We have a 24/7 QA and monitoring team that ensure server stability and work to make sure Arvixe's servers are working as best they can.

We are sorry for the delay you had with the e-mail being answered. The tech had escalated that to the Service Stability queue to have one of the server admins look into the issue more. This allows the admins to monitor the server to make sure there are no lingering issues.

I will have our QA department move your account if you are still interested. For all others reading this, you can view the responsiveness of the server using - stats.wolf.arvixe[dot]com . It tests PHP and does a MySQL connection in the background. So it is a fair and balanced test.


Last edited by QA-Arvixe; 04-02-2012 at 02:45 PM.
  #7  
Old 04-03-2012, 05:05 AM
Lincxu Lincxu is offline
Disabled
 
Join Date: Nov 2010
Posts: 2,571
Been happy with arvixe. hope the problem with your site get resolved too.

  #8  
Old 04-03-2012, 04:11 PM
Kevin Hillstrand Kevin Hillstrand is offline
Temporarily Suspended
 
Join Date: Jun 2011
Location: Buffalo, NY
Posts: 3,759
They have been very responsive and detailed according to there reply on WHT and the ticket reply's you pasted here.

Probably an issue on your end, but Noah offered you a migration so good luck.

  #9  
Old 04-04-2012, 08:51 AM
ES - George ES - George is offline
Corporate Member
 
Join Date: Jun 2011
Posts: 1,121
The new node I'm on is much better and is certainly a lot faster. The load time went from 4.12 seconds to 1.40 seconds on a Pingdom report. Much happier now.

Thanks for transferring me.

  #10  
Old 04-04-2012, 09:12 AM
ES - George ES - George is offline
Corporate Member
 
Join Date: Jun 2011
Posts: 1,121
Oops! Google Chrome could not connect to panther.arvixe.com

It's not just you! http://panther.arvixe.com looks down from here.

Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Myhosting & Softcom : Poor customer service,poor management! i65u VPS Hosting 14 08-09-2011 12:35 AM
Arvixe is Scam Official Daily Thread - Never Trust Arvixe because it SUCKS ArvixeIsScam Web Hosting 22 01-18-2010 08:18 AM
Poor Customer Service rjoe Web Hosting 6 04-01-2008 02:52 AM
IonSystems - Very Poor Service AlbinoEatpod Web Hosting 5 09-20-2003 06:03 AM
Poor service mikeyt_333 Web Hosting 25 11-13-2000 09:08 PM

Related posts from TheWhir.com
Title Type Date Posted
Arvixe Hosting Listing 2014-04-24 01:34:03
Arvixe Hosting Listing 2014-04-24 01:34:04
Arvixe Hosting Listing 2014-04-24 01:34:04
Arvixe Hosting Listing 2014-04-24 01:34:02
Arvixe Hosting Listing 2014-04-24 01:34:03


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
Advertisement:
Web Hosting News:



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?