Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 61
  1. #31
    Join Date
    Jan 2003
    Location
    Canada
    Posts
    4,561
    Quote Originally Posted by ZKuJoe View Post
    Our non-Backup OpenVZ nodes have TC enabled but having it enabled will cut your network speed drastically on the node. We had a 2Gbps connection but changed that quickly after finding SolusVM's error in 1.8.02. Here are our test results with a 1Gbps internal connection:

    OpenVZ node with TC disabled:
    2012-01-25 05:55:30 (104 MB/s) - `100MB.zip' saved [104857600/104857600]

    OpenVZ node with TC enabled:
    2012-01-25 05:56:28 (24.3 MB/s) - `100MB.zip' saved [104857600/104857600]

    OpenVZ VPS with TC set to "No Limit":
    2012-01-25 14:57:20 (8.08 MB/s) - `100MB.zip' saved [104857600/104857600]

    OpenVZ VPS with TC set to 100Mbps:
    2012-01-25 14:58:05 (13.4 MB/s) - `100MB.zip' saved [104857600/104857600]

    (Disregard the time difference, the test VPS is not set for the correct time zone.)

    I was going to run tests at 10Mbps and 1Mbps but both were taking to long.
    That's brutal.

    Francisco
    BuyVM - OpenVZ & KVM Based VPS Servers - Chat with us
    - All popular VPN methods supported
    - Affordable offloaded MySQL & DDoS protection
    - 5GB backup space, unmetered private LAN bandwidth & native IPv6 included. All with a strong serving of pony

  2. #32
    Join Date
    Apr 2006
    Location
    Rotherham, UK
    Posts
    1,540
    Quote Originally Posted by DeltaAnime View Post
    That's brutal.

    Francisco
    Sure is. Thanks for that KuJoe, im going to check ours to see if its the same.
    Virtual6 - KVM VPS Hosting
    480Gbps DDoS Protection // Unmetered Data // Dedicated vCPU // Xeon Powered Servers // Instant Setup
    We provide virtual servers (VPS) built upon our KVM virtualization cluster. They're scalable, reliable and most importantly, affordable.

  3. #33
    Join Date
    Jun 2011
    Location
    Internet
    Posts
    2,507
    We haven't seen any issues, and we'd been using the beta since it came out.

    Edit: Oh, this only affects Xen. That explains a lot.

  4. #34
    Join Date
    Jul 2009
    Location
    Kshatriya
    Posts
    2,042

    main problem?

    I don't have any speed/crash problem with my xen node
    Dewlance® Cheap Windows VPS - Chicago/Orlando/New York
    We Provide Shared/Reseller Hosting and VPSs with AutoBoot.
    Linux Xen VPS Hosting with 99.9% Server Uptime Guarantee
    Super Cheap Annually Shared Hosting
    - Canada/US/UK

  5. #35
    Join Date
    Feb 2007
    Location
    Federal Heights, CO
    Posts
    1,856
    Quote Originally Posted by DewlanceHosting View Post
    main problem?

    I don't have any speed/crash problem with my xen node
    What speed are you throttling your Xen PV slaves to?
    -Joe @ Secure Dragon LLC.
    + OpenVZ Powered by Wyvern | KVM | cPanel Hosting | Backup VPSs | LowEndBoxes | DDOS Protection
    + Florida | Colorado | Illinois | California | Oregon | North Carolina | New Jersey | Arizona | Texas

  6. #36
    Join Date
    Jul 2009
    Location
    Kshatriya
    Posts
    2,042
    Quote Originally Posted by ZKuJoe View Post
    What speed are you throttling your Xen PV slaves to?
    I have Xen HVM node,(100Mbps speed)

    I think OP is correct because of when I select my "Server" in SolusVM >> Admincp list then its take 3 - 5 minute to get server info...
    [root@orlando34 ~]# wget http://atlanticmetro.net/bwtest/bin/st-100mb.bin
    --2012-01-26 19:36:46-- http://atlanticmetro.net/bwtest/bin/st-100mb.bin
    Resolving atlanticmetro.net... 204.145.69.1, 2001:1980:110a:2::2
    Connecting to atlanticmetro.net|204.145.69.1|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 104857600 (100M) [application/octet-stream]
    Saving to: `st-100mb.bin'

    100%[======================================>] 104,857,600 23.7M/s in 6.7s

    2012-01-26 19:36:53 (14.8 MB/s) - `st-100mb.bin' saved [104857600/104857600]
    Last edited by DewlanceHosting; 01-26-2012 at 07:41 AM.
    Dewlance® Cheap Windows VPS - Chicago/Orlando/New York
    We Provide Shared/Reseller Hosting and VPSs with AutoBoot.
    Linux Xen VPS Hosting with 99.9% Server Uptime Guarantee
    Super Cheap Annually Shared Hosting
    - Canada/US/UK

  7. #37
    Join Date
    Feb 2007
    Location
    Federal Heights, CO
    Posts
    1,856
    Quote Originally Posted by DewlanceHosting View Post
    I have Xen HVM node
    This thread is for Xen PV only...
    -Joe @ Secure Dragon LLC.
    + OpenVZ Powered by Wyvern | KVM | cPanel Hosting | Backup VPSs | LowEndBoxes | DDOS Protection
    + Florida | Colorado | Illinois | California | Oregon | North Carolina | New Jersey | Arizona | Texas

  8. #38
    Join Date
    Nov 2011
    Location
    UK
    Posts
    30
    Quote Originally Posted by backtogeek View Post
    There don't seem to be any reported issues with the bandwidth limiting feature on OpenVZ using Soluslabs implementation of TC.

    However I am also yet to see an OpenVZ host say:

    I am on:
    OpenVZ
    CentosOS 5
    2.6.18 kernel
    gbit port
    have packages restricted to 10mbit

    so it is impossible to say for sure.

    My advice, keep looking or wait for version 2.x to come out later this year.
    This clicked with me just last night after speaking to VMPort on Lowendtalk to see if he had any issue with 2.6.18 kernel , I then went on to think how my USA server had 35 days uptime with no crash and no port limit but 2 of my NL nodes crash every few days with port limiting. I thought it was just the hardware but how can different servers do the same thing it just doesn't add up.

    To start with i thought it was an issue with ip_conntrack as that is what /var/log/messages showed ip_conntrack full dropping packets.


    So if you get any more information please email me asap.

  9. #39
    Join Date
    Nov 2011
    Location
    UK
    Posts
    30
    I asked SolusVM to view your Thread on there forum there reply

    "Hi,

    Ok I can see that you seem to have quite a few issues, what I'm going to do is copy that forum post into a ticket reply and we can work through them one by one until we have resolved them in a way that you feel is acceptable.

    As it is the weekend currently Im going to put this on hold until Monday and I will personally go through each of the issues with you.

    I will now copy the forum post here in another reply.
    ----
    Regards,

    Jason Smith
    Management
    SolusLabs Ltd "

  10. #40
    Join Date
    Jul 2010
    Location
    ~/
    Posts
    1,261
    Quote Originally Posted by -Dotvps View Post
    I asked SolusVM to view your Thread on there forum there reply
    From previous discussions soluslabs test environment does not really resemble a live hosting environment either by way of traffic or set up so I understand that they will struggle to fix this issue.

    I have simply removed the availability of the un-metered packages all together which is the only viable resolution right now.

    I have a test server now on a 1000mbit port and at the time of the issue I was able to replicate it simply by limiting a number of servers to 1mbit and running scripts to generate allot of traffic the node lasted less than 24 hours before hanging, on 5 mbit I got just under 48 hours.

    At that stage I decided just to let it go and accept that the TC implementation is just not suitable for live servers.

    All I can say is that it seems to be directly related to the port speed on the node / restriction placed on a domU, my speculation is under 5% and your node will hang it is only a matter of time.
    -> INCEPTION HOSTING LIMITED
    -> QUALITY XEN & OpenVZ VPS HOSTING
    -> PHOENIX & MIAMI USA & THE NETHERLANDS & UK EU
    -> WHITE LABEL XEN VPS RESELLER PLANS

  11. #41
    Interesting. I was concerned on why one of our test nodes were hanging. Anyways, you guys have a work around to limit all VM to 100mbit when your node is 1GbE? Only thing I can think of is to run HVM and force the nic to the Realtek emulation so it only links at 100mbit.

  12. #42
    Join Date
    Feb 2007
    Location
    Federal Heights, CO
    Posts
    1,856
    Quote Originally Posted by Cookiesowns View Post
    Interesting. I was concerned on why one of our test nodes were hanging. Anyways, you guys have a work around to limit all VM to 100mbit when your node is 1GbE? Only thing I can think of is to run HVM and force the nic to the Realtek emulation so it only links at 100mbit.
    According to other posts in this thread, Xen HVM does not have the same issue as Xen PV. The only workarounds right now is to throttle your port speed at the switch or schedule a daily reboot your Xen PV nodes before they hang... not viable options for production servers though.
    -Joe @ Secure Dragon LLC.
    + OpenVZ Powered by Wyvern | KVM | cPanel Hosting | Backup VPSs | LowEndBoxes | DDOS Protection
    + Florida | Colorado | Illinois | California | Oregon | North Carolina | New Jersey | Arizona | Texas

  13. #43
    Join Date
    Jul 2010
    Location
    ~/
    Posts
    1,261
    Quote Originally Posted by ZKuJoe View Post
    According to other posts in this thread, Xen HVM does not have the same issue as Xen PV. The only workarounds right now is to throttle your port speed at the switch or schedule a daily reboot your Xen PV nodes before they hang... not viable options for production servers though.

    I am still suspecting it will hit HVM as they both use the TC implementation is pretty much the same way but I could be wrong.

    Interestingly though I spent some time constructing a post on the soluslabs tech support forum that contained this and a list of 11 other things that have issues and need addressing "feedback" if you will only to look today after getting zero response for about 10 days to see that soluslabs just deleted it.

    Probably embarrassed about one of my points being the lack of response times and it was easier just to silence me although I think I did it in a constructive manner.

    Pleased I took a backup of the text it was fairly long, I will wait for the next release or issue and post it here instead.
    -> INCEPTION HOSTING LIMITED
    -> QUALITY XEN & OpenVZ VPS HOSTING
    -> PHOENIX & MIAMI USA & THE NETHERLANDS & UK EU
    -> WHITE LABEL XEN VPS RESELLER PLANS

  14. #44
    Join Date
    Nov 2011
    Location
    UK
    Posts
    30
    Quote Originally Posted by backtogeek View Post
    I am still suspecting it will hit HVM as they both use the TC implementation is pretty much the same way but I could be wrong.

    Interestingly though I spent some time constructing a post on the soluslabs tech support forum that contained this and a list of 11 other things that have issues and need addressing "feedback" if you will only to look today after getting zero response for about 10 days to see that soluslabs just deleted it.

    Probably embarrassed about one of my points being the lack of response times and it was easier just to silence me although I think I did it in a constructive manner.

    Pleased I took a backup of the text it was fairly long, I will wait for the next release or issue and post it here instead.
    Hi Anthony,

    I think they thought i had posted it as i contacted them asking about the port limiting then he said its 11PM your support is only Mon-Fri.

    So i linked to the thread on there forum which they then said we'll look into it on Monday and removed the thread.

    Thanks,

    Jack.

  15. #45
    Join Date
    Apr 2006
    Location
    Rotherham, UK
    Posts
    1,540
    We will look into it Monday. They have been looking into it for a lot longer than that.

    1) No responses to this thread from them..
    2) No email regarding port limiting causing crashes from SolusVM.. (AGAIN) i wonder if this got lost as well.

    They just put me off more and more every day..
    Virtual6 - KVM VPS Hosting
    480Gbps DDoS Protection // Unmetered Data // Dedicated vCPU // Xeon Powered Servers // Instant Setup
    We provide virtual servers (VPS) built upon our KVM virtualization cluster. They're scalable, reliable and most importantly, affordable.

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 174
    Last Post: 01-04-2012, 11:26 AM
  2. Convert Old hypervm node into solusvm slave node - possible?
    By Siterack_net in forum Hosting Software and Control Panels
    Replies: 5
    Last Post: 10-10-2011, 05:14 AM
  3. SolusVM Master Node Setup
    By Netarch in forum Systems Management Requests
    Replies: 4
    Last Post: 09-29-2011, 09:35 AM
  4. Do you like the new version of solusvm?
    By VPSForge-Ray in forum VPS Hosting
    Replies: 1
    Last Post: 09-29-2011, 01:51 AM
  5. openVZ vs Xen on SolusVM node
    By sumi in forum VPS Hosting
    Replies: 8
    Last Post: 03-14-2011, 05:27 AM

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •