Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2003
    Posts
    83

    Unhappy Email Doesn't Work

    We are on our new dedicated server, I setup email id on my Mac and it works fine from the office but when i use the same Mac laptop in my home and check email it doesnt work. Account goes offline in home.

    please remeber in office we have different ISP and in home i have different ISP.

    Plus sometimes when i send emails with attachments to an address it goes fine and deliver too to the destination address but the desination user only can download the email but cannot download the attachemnts from my email id and when i checked online in my Roundcube , Horde or Squier mail box in my sent items the attachment is there but not delivered to the user whom i sent the email?

    What could be issue, as i am handling this email system for my office

    Note: We are using Devocotmail settings should i select Courier and select courier will effect the email users or email settings like sending or receiving protocols?

  2. #2
    Join Date
    Nov 2011
    Location
    Nasik, MH,INDIA
    Posts
    850
    May I know which mail client are you using on your laptop as well as in your office ? Also can you put here error while sending mail ? I think that will be helpful to give you a better advice

  3. #3
    Join Date
    Dec 2003
    Posts
    83
    There is no error I face as I mentioned earlier as well.

    My Mail account on Mac notebbook just go simple offline. (I use Mac OS 10.7)

    Ok here is the thing now. I just replaced mail.domain.com in incoming-outgoing to my dedicated server main IP and its working fine.

    Please advice what could be the problem.

    Plase remebr mail.domain.com still works fine for email when I m in office but it doesn't work when I use internet/ISP and my account goes offline.

    And ya I use CloudFlare NS on my domain to point to dedicated server.

Similar Threads

  1. the system email doesn't work
    By torenq in forum VPS Hosting
    Replies: 19
    Last Post: 07-13-2010, 06:22 PM
  2. Replies: 21
    Last Post: 10-03-2009, 05:11 PM
  3. MX entry points to 3rd party server. Sending email doesn't work.
    By ResellerPlanet in forum Hosting Security and Technology
    Replies: 6
    Last Post: 10-12-2008, 09:44 PM
  4. email login in cpanel webmail doesn't work
    By lithman in forum Hosting Security and Technology
    Replies: 4
    Last Post: 11-25-2007, 11:15 AM

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •