hosted by liquidweb


Go Back   Web Hosting Talk : Web Hosting Main Forums : Hosting Security and Technology : Weird IMAP connection problems
Reply

Forum Jump

Weird IMAP connection problems

Reply Post New Thread In Hosting Security and Technology Subscription
 
Send news tip View All Posts Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2003, 01:24 PM
vguile vguile is offline
Junior Guru Wannabe
 
Join Date: Jan 2003
Location: DC
Posts: 57

Weird IMAP connection problems


I'm connecting to my hosting provider's IMAP server (uw) using Netscape 7 mail client.

On two of the 4 networks I've tried it on, it will take about 30 seconds just for it to prompt for a password. Subsequent requests usually take just as long (e.g. requesting messages from a new folder)

On the other two networks the connection seems just fine and is almost instantaneous.

Any ideas?



Sponsored Links
Reply

Related posts from TheWhir.com
Title Type Date Posted


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
Advertisement:
Web Hosting News:



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?