I tried installing Zend Optimizer 2.1.0 for my php stuff yesterday. Everything seemed to go ok, except it couldn't find apachectl. I stopped & restarted the webserver, and have even rebooted the box... but when I go to one of my phpinfo screens, it still reports zend optimizer 1.3.0

I've checked, and the php.ini is updated, the library exists in /usr/Zend/lib

There doesn't seem to be anything changed in the httpd config files [but it did ask about where they were]...

Any suggestions?