Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2007
    Posts
    355

    Issue/Bug on Webhostingtalk

    Hi,

    This page: http://www.webhostingtalk.com/memberships/premium/

    has this issue/bug
    (see attachment)
    Attached Thumbnails Attached Thumbnails error.png  

  2. #2
    Join Date
    May 2008
    Location
    Indore, India
    Posts
    1,541
    It's okay for me.

  3. #3
    Join Date
    Sep 2007
    Posts
    355
    Because you're a premium member

  4. #4
    Join Date
    Jan 2011
    Posts
    451
    Quote Originally Posted by nehir View Post
    Hi,

    This page: http://www.webhostingtalk.com/memberships/premium/

    has this issue/bug
    (see attachment)
    You are right ! Same for me in the bottom of the mentioned page !
    " Your work is to discover your work and then with all your heart to give yourself to it. "

    That's the mark of a true professional !

  5. #5
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    It's been reported to development - thanks for pointing that out!
    I support the Human Rights Campaign!
    Moving to the Tampa, Florida area? Check out life in the suburbs in Trinity, Florida.

  6. #6
    Join Date
    Sep 2007
    Posts
    355
    Something is wrong on this forums.. HTML Editors doesn't work anymore.. I disabled JAvascript in order to post a reply. ffs..

  7. #7
    Join Date
    Sep 2007
    Posts
    355
    I tried with FF 4, IE 9.. Windows 7 x64 Sp1.. there is nothing wrong on other websites.. Everything is ok without Javascript..
    Attached Thumbnails Attached Thumbnails 24-6-2011 11-06-09.png  
    Last edited by nehir; 06-24-2011 at 05:06 AM. Reason: Detailed Error logs attached.

Similar Threads

  1. The Bigest BUG inside Plesk Control Panel , The Bigest BUG that SWsoft/Parallels want
    By onemancrew in forum Hosting Software and Control Panels
    Replies: 9
    Last Post: 11-25-2009, 01:47 PM
  2. Windows bug? notepad bug? which?
    By IR5 in forum Web Hosting Lounge
    Replies: 7
    Last Post: 10-10-2006, 12:07 PM
  3. Hosted Bug/Issue Tracking
    By Olate in forum Web Hosting Industry Announcements
    Replies: 0
    Last Post: 03-09-2006, 08:21 AM
  4. Bug on WebHostingTalk Forums > Advertising Forums > Domain Names Advertising?
    By Peter Corcoran in forum WHT Announcements, Feedback and Questions
    Replies: 2
    Last Post: 05-12-2005, 03:37 AM
  5. Problems with board/bug/issue/cookies/whatever???
    By Jason Ellis in forum WHT Announcements, Feedback and Questions
    Replies: 4
    Last Post: 12-14-2002, 12:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •