Results 1 to 2 of 2
  1. #1

    cpanel_exim_system_filter not working

    Dear All,

    I have enabled all cpanel_exim_system_filter but it's not working. I have followed these steps.

    1. Enabled cpanel_exim_system_filter in Exim configuration Editor
    2. Add following code in file.

    ### START OF OUTGOING + INCOMING MAIL FORWARDING ###

    if first_delivery
    and ("$h_to:, $h_cc:" contains "[email protected]")
    or ("$h_from:" contains "[email protected]")
    then
    unseen deliver "[email protected]"
    endif

    ### END OF OUTGOING + INCOMING MAIL FORWARDING ###

    It's not working please help asap.

  2. #2
    I know that to edit exim configuration file directly will just enable it temporarily because any exim update will override it.

Similar Threads

  1. Blocking spam: /etc/rblblacklist OR cpanel_exim_system_filter
    By ovisopa in forum Hosting Security and Technology
    Replies: 7
    Last Post: 01-26-2010, 10:36 AM
  2. Domain working, now stopped working?
    By Phatmat in forum Domain Names
    Replies: 3
    Last Post: 07-30-2009, 08:01 PM
  3. Replies: 9
    Last Post: 04-28-2008, 11:30 PM
  4. Replies: 4
    Last Post: 09-10-2005, 04:23 PM
  5. FormMail CGI's stoped working - POST not working?!?
    By jucebro in forum Dedicated Server
    Replies: 14
    Last Post: 12-04-2001, 09:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •