Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2010
    Posts
    325

    how to mount slave drive WITH DATA on it?

    I need to restore cpanel backup files/accounts from the slave drive after an os reload How do I properly mount that second drive without formatting it?

    Code:
    [[email protected] ~]# fdisk -l
    
    Disk /dev/sda: 300.0 GB, 300000000000 bytes
    255 heads, 63 sectors/track, 36472 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *           1          13      104391   83  Linux
    /dev/sda2              14         274     2096482+  82  Linux swap / Solaris
    /dev/sda3             275       36472   290760435   83  Linux
    
    Disk /dev/sdb: 300.0 GB, 300000000000 bytes
    255 heads, 63 sectors/track, 36472 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdb1               1       36472   292961308+  83  Linux

    I have Centos 5.6 64 bit installed.

  2. #2
    Join Date
    Mar 2009
    Location
    Austin, TX
    Posts
    934
    mkdir -p /mnt/cpanel_tmp
    mount /dev/sdb1 /mnt/cpanel_tmp
    ls /mnt/cpanel_tmp
    Give above commands a spin...
    SysAdmin.xyz
    Having severs with customer data on it without proper monitoring is like having one night stand without using protections - eventually, there will be an 'oh s**t!' moment.

  3. #3
    Join Date
    Sep 2010
    Posts
    325
    Thanks.

    I started cpanel install, but forgot to disable selinux. Is that ok? Install is still going, and I disabled it in the file now but can't reboot until install is done.

Similar Threads

  1. Urgent Needed [Mount drive by SSH and FTPing over it the new drive
    By eroychiu in forum Systems Management Requests
    Replies: 3
    Last Post: 07-02-2008, 08:11 AM
  2. Mysqldump with Slave Hard Drive?
    By NoDQForums in forum Hosting Security and Technology
    Replies: 1
    Last Post: 03-26-2008, 12:31 AM
  3. drive corrupt, recovery from 2nd drive mount?
    By Calibaba in forum Hosting Security and Technology
    Replies: 45
    Last Post: 02-17-2007, 12:57 PM
  4. Trying to format old slave drive
    By Veus in forum Hosting Security and Technology
    Replies: 14
    Last Post: 05-17-2005, 11:25 AM
  5. HELP! Setting up a slave drive!
    By aht in forum Web Hosting Lounge
    Replies: 2
    Last Post: 03-27-2004, 11:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •