Results 1 to 7 of 7
  1. #1
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,910

    HTML Rendering Problem w/ Kayako v3 (Internet Explorer 8)

    For some reason the header of our Client Portal will not render correctly under Internet Explorer and I've given up at this point in trying to make it work.

    Broken: https://my.synhosting.com

    Working: http://www.synhosting.com

    CSS: https://my.synhosting.com/images/website.css (#header and #phrase)

    As you'll see the text to the upper right is all bunched up under the broken page. I'm not sure what the problem is, it's obviously related to our CSS but I can't figure it out. I'm using IE 8, not sure if the page renders fine in IE 9 or what... non the less, I want it fixed.

    I offer $10 to the person who can sort this out. For a CSS guru it probably shouldn't take more than a few minutes to figure out what's wrong. Post your suggestions here. The first person to get it working will be paid...

  2. #2
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,910
    I'll up that to $20. I'm going to start working on it again in a few hours... so now is your chance to make a quick buck before I figure it out.

  3. #3
    If you mean the Home Page, Twitter Feed, Contact Us sections, (those are what looks messed up on my end) you need to define a width in #header ul.right li { }.

    Put something like:

    #header ul.right li {
    float:left;
    width:200px;
    font-size:11px;
    background:url(misc/separator.gif) no-repeat right 2px;
    padding:0 15px 0 14px;
    }

    (This is just an example width - try whatever width works correctly for you.)

  4. #4
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,910
    Awesome, that seems to have helped. The only problem left is a bunch of white space between the two lines. Any suggestions on how to bring the "Affordable, Reliable & Secure" and the Home Page, Twitter Feed and Contact Us section closer together? (Only affecting IE8 still.. sigh)

    What's your email? I'll send you that money via PayPal.

  5. #5
    It's again a width thing - I'm stepping out, but check that whole area, the widths, the padding, etc. You might also need to define the parent container's width (so it knows to only space it out x much). That's a guess though, I didn't fool around with it.

    paypal at blalox dot com

    thanks! good luck!
    Last edited by blalox; 05-10-2011 at 05:42 PM.

  6. #6
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,910
    Thanks a lot! I managed to sort it out; that's one less headache for tonight.

    <$20 sent via PayPal>

  7. #7
    got it - thanks!

Similar Threads

  1. Need Help With HTML Errors In Internet Explorer.
    By Hosting Spot in forum Web Design and Content
    Replies: 5
    Last Post: 04-24-2010, 07:20 AM
  2. Wrongfull rendering of a blog by internet explorer engine any idea why
    By daantaelon in forum Web Design and Content
    Replies: 1
    Last Post: 09-01-2009, 05:59 PM
  3. CSS Rendering in Firefox and Internet Explorer
    By SharonB in forum Web Design and Content
    Replies: 1
    Last Post: 03-30-2008, 02:36 PM
  4. Internet explorer 7 problem
    By mesobob in forum Computers and Peripherals
    Replies: 10
    Last Post: 12-28-2006, 02:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •