Results 1 to 14 of 14
  1. #1

    Question Vps Beginner question

    I have a Vps account at Nordic VPS. A package with 512 MB rand 1000 Mhz, running Ubuntu 10.10.

    With basic webserver setting is it normal that a simple page, like the php info page, to have like 20-30 seconds delay on multiple clients ?

    I used loadimpact.com to do a stress test on the server. I had ubuntu updated, apache and mysql with phpmyadmin running. I used a tutorial on howtoforge com to install these.

  2. #2
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    884

  3. #3
    Quote Originally Posted by maersk View Post
    With basic webserver setting is it normal that a simple page, like the php info page, to have like 20-30 seconds delay on multiple clients ?
    No. At least, not for a reasonable value of "multiple".
    My advice and reviews of VPS providers based on my personal experience: VPSadvice.com

  4. #4
    Join Date
    Apr 2011
    Posts
    351
    Wow that's a crazy result, my main site is on a minimal container and only gets a 1.5! - 1.26 with 50 clients. What a result.

  5. #5
    Quote Originally Posted by intelliServe View Post
    Wow that's a crazy result, my main site is on a minimal container and only gets a 1.5! - 1.26 with 50 clients. What a result.
    A WP site with 50 clients. Less than 4s with 10 clients, less than 5s with 50 clients.

    And I had two multi-gigabyte bzip2s running at the same time
    My advice and reviews of VPS providers based on my personal experience: VPSadvice.com

  6. #6
    Join Date
    Jun 2005
    Location
    New York
    Posts
    2,882
    I would recommend that you contact your hosting provider about this, they should be able to help you
    XeHost.net - Hosting websites since 1999!
    Shared Hosting, Cloud Hosting, Reseller Hosting, VPS Hosting, and Dedicated Servers
    End-User Support, WHMCS, and WHMReseller Available on Reseller Plans!
    Follow us on Twitter - new special every Sunday! @XeHost

  7. #7
    Join Date
    Jun 2003
    Location
    California
    Posts
    2,766
    Quote Originally Posted by maersk View Post
    I have a Vps account at Nordic VPS. A package with 512 MB rand 1000 Mhz, running Ubuntu 10.10.

    With basic webserver setting is it normal that a simple page, like the php info page, to have like 20-30 seconds delay on multiple clients ?

    I used loadimpact.com to do a stress test on the server. I had ubuntu updated, apache and mysql with phpmyadmin running. I used a tutorial on howtoforge com to install these.
    I have an almost identical VPS at Burst.net, running CentOS (same RAM, same processor). Here's the results of the LoadImpact.com test for one site on it (a database-intensive Wordpress site that "auto-blogs" several member RSS feeds). Under 5 seconds for up to 40 users, and then it jumps to 8 seconds at 50 users. (I can see I have some more tweaking to do!)

  8. #8
    Join Date
    Jun 2003
    Location
    California
    Posts
    2,766
    Quote Originally Posted by raindog308 View Post
    A WP site with 50 clients. Less than 4s with 10 clients, less than 5s with 50 clients.

    And I had two multi-gigabyte bzip2s running at the same time
    Impressive! How much RAM on that VPS (and processor speed).

  9. #9
    Join Date
    May 2011
    Location
    Glasgow, Scotland
    Posts
    12
    Clients 10 20 30 40 50
    Delay 1.51 2.22 1.79 1.62 1.81 Better than a fought it would
    http://loadimpact.com/result/g-g-hos...3258e68934cf01

  10. #10
    Join Date
    Apr 2011
    Posts
    351
    Quote Originally Posted by raindog308 View Post
    A WP site with 50 clients. Less than 4s with 10 clients, less than 5s with 50 clients.

    And I had two multi-gigabyte bzip2s running at the same time
    Show off.

  11. #11
    Join Date
    Aug 2010
    Location
    Indonesia
    Posts
    205
    yupzz u can contact ur provider if have problem about it
    Resellerid.com
    Cheap & Powerfull Reseller Domain

    RESELLERID.COM | Affordable Domain Solution
    Reseller your domain and making profit

  12. #12
    Quote Originally Posted by fshagan View Post
    Impressive! How much RAM on that VPS (and processor speed).
    512MB Xen VPS from 6sync. I don't know what the CPU specs are as /proc/cpuinfo only tells me "QEMU Virtual CPU version 0.9.1"
    My advice and reviews of VPS providers based on my personal experience: VPSadvice.com

  13. #13
    Join Date
    Jun 2003
    Location
    California
    Posts
    2,766
    Quote Originally Posted by raindog308 View Post
    512MB Xen VPS from 6sync. I don't know what the CPU specs are as /proc/cpuinfo only tells me "QEMU Virtual CPU version 0.9.1"
    Well, that is impressive! I'm also at 512MB with 1000MHz, but my test results climb to 8s with 50 clients (under 5 with 40). Mine's an OpenVZ container, if that makes a difference with this test.

    To the OP, you might point your host to this thread so he can check out what others are getting on the same test.

  14. #14
    Small correction made under hope raindog won't eat me - it is a KVM, not Xen-based virtual server.

Similar Threads

  1. Beginner Question...please help!!
    By ncrptr in forum Hosting Security and Technology
    Replies: 2
    Last Post: 05-01-2006, 06:34 PM
  2. CSS beginner question
    By Dr. Doom in forum Web Design and Content
    Replies: 1
    Last Post: 06-30-2005, 03:04 PM
  3. beginner's question
    By arnold in forum Web Hosting
    Replies: 8
    Last Post: 01-21-2004, 03:52 PM
  4. Total Beginner Question...
    By dshel61 in forum Reseller Hosting
    Replies: 16
    Last Post: 07-12-2003, 01:41 PM
  5. Complete Beginner Question
    By vpopovic in forum Web Hosting
    Replies: 6
    Last Post: 05-06-2002, 05:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •