Results 1 to 2 of 2

Thread: Joomla Site

  1. #1
    Join Date
    Feb 2004

    Joomla Site


    We migrated a customers site from Plesk server (8.6) to cpanel. Since the move the home page works but any sub pages dont format correctly. I have altered all the paths to be the correct ones for cpanel (from plesk ones).

    The pages load, but the formmating is off (as if its a .htaccess issue)

    Completely stuck now as to how to fix this..

    Any ideas anyone, dont want to post the URL (as its not my site) but <- loads fine.

    click on any menu item shows this url which doesnt work

    If I manually do this, it shows the page correctly.

    The SEF rules in the .htaccess are

    #RewriteBase /

    ########## Begin - Joomla! core SEF Section
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteCond %{REQUEST_URI} !^/index.php
    RewriteCond %{REQUEST_URI} (/|\.php|\.html|\.htm|\.feed|\.pdf|\.raw|/[^.]*)$ [N
    RewriteRule (.*) index.php
    RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]
    ########## End - Joomla! core SEF Section

    but removing them doesnt seem to matter..

    Please help.

  2. #2
    Join Date
    Feb 2004
    Resolved now, cache cleared down.

Similar Threads

  1. Replies: 0
    Last Post: 02-10-2011, 03:21 AM
  2. Replies: 0
    Last Post: 01-27-2011, 07:05 AM
  3. Migrate Site to Joomla , then upgrade site , some graphics work.
    By ceridius in forum Employment / Job Offers
    Replies: 2
    Last Post: 11-01-2010, 02:11 PM
  4. Joomla Site Developer (Template-Joomla plus full set up)
    By oracleweb in forum Design Requests
    Replies: 2
    Last Post: 03-23-2010, 10:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts