Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2011

    Question Problem with and without www

    I simply added a domain in Kloxo. In the html file I call style file with "/style.css" to perperly load it when I am in any subfolder. It works fine with www; but without www, "/style.css" is not loaded. Probably, because it assumes that the base directory contain If using the full address as, it will work.

    Why this happens? I've added the domain as (without www).

  2. #2
    Join Date
    Jul 2009
    Tangerang, ID
    maybe you're using cname pointing to, so you have to use to open your site.

  3. #3
    Join Date
    Apr 2011
    Oh thanks, the problem was an A record created for *

    I tried to create a wildcard for subdomain, but I did not find an explicit manual to do so in Kloxo; I just simply added an A record for *; and this caused the problem at (without www)

Similar Threads

  1. Problem Accessing Non WWW
    By letnes in forum Web Hosting
    Replies: 8
    Last Post: 08-02-2010, 09:30 AM
  2. Problem with www and non www
    By warlock-m in forum Web Hosting
    Replies: 8
    Last Post: 07-26-2010, 03:30 AM
  3. problem with www.
    By gast3 in forum Domain Names
    Replies: 21
    Last Post: 04-08-2008, 08:01 PM
  4. www problem
    By haleyhosting_com in forum Web Hosting
    Replies: 6
    Last Post: 05-04-2007, 06:49 AM
  5. www acces problem
    By moleo in forum Reseller Hosting
    Replies: 6
    Last Post: 06-18-2004, 12:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts