Results 1 to 19 of 19
  1. #1

    problem with kaspersky

    hi
    when i conect to the vpn with windows 7,i can not open any websites but i can ping any websites and get reply!
    when i turn off kaspersky firewall,i can do anything

  2. #2
    Join Date
    Aug 2010
    Location
    Forest
    Posts
    67
    Try to change the firewall settings in Kaspersky, I had a similar problem in the past but I can't remember what I did exactly.

    If you can't work it out, try switching to Microsoft Security Essentials (I am using it right now and it works like a charm).

  3. #3
    hi
    i dono what to change in firewall!!!this is the problem!!

  4. #4
    What version of KIS are u using?

  5. #5
    Join Date
    Jan 2011
    Location
    India
    Posts
    1,446
    you have to make changes in settings of kasperkey and that i can tell you if you can tell me about your version
    what changes you have to make is kasperkey sometimes avoids some words conating website also so check that also and also disable that automatic website blocks

  6. #6
    hi again
    im using pure V 9.1 and windows seven(without Any SP)and as i told before,this problem is only with the windrows seven and when im using kasper on XP there is no problem!

  7. #7
    open the main window of Pure
    got to My Computer Protection button
    in the My Computer Protection window, click the Settings link on upper right corner
    in the left part of the Settings - My computer Protection window, select Firewall
    in the right part of the window, click the Settings... button
    in the Firewall window go to the Netwoks tab
    right-click the required network.
    select the required network status from the drop-down list to "Trusted Network"

    Hope this solves ur problem

  8. #8
    thanks for your he;p.but it didnt work for me!!

  9. #9
    what kind of VPN u use
    i mean installed software or u do it manually?

  10. #10
    no i have just created a connection and i use that!

  11. #11
    Then there is only one solution
    disable Firewall while u use net with VPN

  12. #12
    Quote Originally Posted by HostBhai View Post
    Then there is only one solution
    disable Firewall while u use net with VPN
    Two solutions.. #2 - Trade it out for Microsoft Security Essentials / Windows Firewall. They are both free, and the Windows Firewall is already installed for you!

  13. #13
    Join Date
    Mar 2011
    Posts
    31
    Turn off Kaspersky Firewall and Turn On Windows Firewall in Control Panel or contact Kaspersky themselves through their boards or technical support line.
    Harris Fufu
    SimplifyChinese | PalPadPark
    vBulletin customer since Jan '06

  14. #14
    i did change in kaspersky and my windows firewall settings but nothing happened!!
    i also contact support of kaspersky but as i use trial version the support is not available during this period!!!

  15. #15
    looks like dns issue

  16. #16
    Join Date
    Sep 2010
    Posts
    38
    kaspersky firewall is blocking the connection to vpn..which kaspersky version are you using?

  17. #17
    hi
    im using the latest version.

  18. #18
    Join Date
    Sep 2010
    Posts
    38
    kaspersky pure?

  19. #19
    yes!and i had used KIS before,too.

Similar Threads

  1. anyone tets kaspersky or nod32 ?
    By myserve in forum Dedicated Server
    Replies: 2
    Last Post: 09-01-2010, 02:55 PM
  2. can I use kaspersky with another antivirus
    By kasimato in forum Computers and Peripherals
    Replies: 14
    Last Post: 10-13-2009, 07:15 AM
  3. hardware firewall + kaspersky AV
    By cws_mm in forum Computers and Peripherals
    Replies: 2
    Last Post: 01-21-2008, 01:05 PM
  4. Kaspersky + Comodo
    By cws_mm in forum Computers and Peripherals
    Replies: 6
    Last Post: 01-21-2008, 03:41 AM
  5. Kaspersky vs Norton
    By Koopa in forum Web Hosting Lounge
    Replies: 37
    Last Post: 04-21-2006, 04:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •