Results 1 to 5 of 5
  1. #1

    Some people cannot connect to website via domain

    H, I set up a website on a VPS about 2 weeks ago, and I still have people who are unable to connect via the domain.

    With the VPS i got 3 IP addressses.
    Under "nameserver registration" it is set as:

    ns1.domain.com > IP1
    ns2.domain.com > IP2
    ns3.domain.com > IP3

    I then went to "domain name server setup" and set it to:

    ns1.domain.com
    ns2.domain.com
    ns3.domain.com

    For some reason people cannot connect via domain.com and have to use an IP/~username.
    I have whm installed, maybe im missing a setting?

    I tried changing the account I used for my website to another IP through cpanel and it just did an error page so now Im just on the main IP again.

  2. #2
    Join Date
    Feb 2006
    Location
    India
    Posts
    858
    Usually 1 IP address is for the website and the other 2 IPs are for the name servers. You have to make changes through your domain control panel.

  3. #3
    Join Date
    Jul 2009
    Location
    Indiana
    Posts
    2,193
    Quote Originally Posted by dnki View Post
    Usually 1 IP address is for the website and the other 2 IPs are for the name servers. You have to make changes through your domain control panel.
    It should still work though.
    Did you set up child hosts at your registrar for ns1/ns2/ns3.yourdomain.com?
    Sam Barrow - CEO @ SQUIDIX (1-855-SQUIDIX)
    Ask Us About Sponsoring Your Web Site (High Traffic Sites Only)
    Squidix - Shared, Reseller, Semi-Dedicated, Managed VPS and Managed Dedicated Hosting
    Midwestern Web - Web Design & Development Services

  4. #4
    Have you checked that the advanced DNS are configured correctly? you can access the cpanel of each account? try making this:

    - Upgrade the cPanel (principal WHM)
    - Check that the domains are added in your clients accounts
    - Check that the advanced DNS are configured correctly (if not, press on "Restart configuration" in advanced DNS)

  5. #5
    Join Date
    Jan 2011
    Location
    India
    Posts
    1,446
    Hi,
    Its happening may be because of you used all 3 IPs at once. Just check your cPanel there must be some settings are missing.

Similar Threads

  1. Replies: 1
    Last Post: 04-01-2011, 02:14 PM
  2. 20% of people unable to connect to my site
    By BornMunson in forum Hosting Security and Technology
    Replies: 5
    Last Post: 09-27-2007, 09:15 PM
  3. Replies: 22
    Last Post: 04-18-2007, 09:18 PM
  4. I can't connect to my website/ip but others can?
    By aixagent in forum Hosting Security and Technology
    Replies: 6
    Last Post: 08-10-2004, 02:47 PM
  5. Designers, Flash people, Programers, website people needed!
    By albc15 in forum Employment / Job Offers
    Replies: 1
    Last Post: 07-16-2004, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •