Results 1 to 4 of 4
  1. #1

    Plesk Error After Upgrade from 9.5.4

    Can't login to the control Panel after upgrade. I get a 500 error. Used to work fine prior upgrading, now it's a mess.

    Any plesk gurus around?

    Here are the error messages:

    2011-03-26 22:30:58: (connections.c.299) SSL: 1 error:14094418SL routinesSL3_READ_BYTES:tlsv1 alert unknown ca
    2011-03-26 22:30:58: (connections.c.299) SSL: 1 error:140940E5SL routinesSL3_READ_BYTESsl handshake failure
    2011-03-26 22:31:07: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Warning: require_once(Loader.php) [<a href='function.require-o$
    PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required 'Loader.php' (inc$

  2. #2


    Was a license retrieval issue.

  3. #3
    Quote Originally Posted by brainoverflow View Post
    Was a license retrieval issue.

    Could you explain your way to solve this issue? Same problem here ...

  4. #4
    Check out this solution:

    It's like installing plesk from scratch without losing your configuration. I really hope it works for you as it did for me. Let me know if you managed to fix this issue. Took me a long restless night (and half a day!) to get it fixed.

Similar Threads

  1. Backup error in PLESK since upgrade to 8.5
    By robertk1 in forum Hosting Security and Technology
    Replies: 2
    Last Post: 09-03-2008, 09:14 AM
  2. Error on Error docs with Plesk
    By dyrer in forum Web Design and Content
    Replies: 0
    Last Post: 06-17-2007, 02:41 PM
  3. Windows Plesk 7 to Plesk 7.5 - Is it free upgrade?
    By MattF in forum Hosting Software and Control Panels
    Replies: 1
    Last Post: 04-03-2005, 01:13 PM
  4. Plesk Upgrade Error. Need Help.
    By Babushka99 in forum Hosting Software and Control Panels
    Replies: 3
    Last Post: 08-26-2004, 01:58 PM
  5. Need technician to upgrade plesk 5.0 to plesk 7.0
    By jnm007a in forum Employment / Job Offers
    Replies: 2
    Last Post: 06-15-2004, 03:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts