Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2005

    Problem with VPS database issue AFAIK (genvps)

    OK, when i first got this vps it worked perfectly!

    had a couple of problems, so many in fact that my next invoice is on the house.


    during this time they have kernel problems and hard drive problems, after this my websites become slugish and slow. Now when installing addons/fresh install it constantly states

    "An error occurred or the request was stopped." so i retry, some times it works sometimes it doesnt, there is nothing in my my.cnf file to limit this, i removed the skip-innodb since xenforo uses this.

    it has to be something with SQL, since it tries to refresh the cache inside the database! and then i get the above errors!

    software i use XenForo, its at a stable level, with thousands of installs with no problems, the developer has suggested things which hasn't worked. Hes latest suggestion is that the server is underpowered or oversold, but im unsure if the specs in the WHM are the true specs they must be im not aware that you can alter them!

    Comments such as
    "On the other hand, if the server is running slow just browsing the admin cp, it suggest that your VPS may be underpowered or overloaded for the job at hand."
    "That's going to depend on the speed of your virtual server and its virtual disk system, but the whole thing *should* be done in under two minutes." - its taking well over an hour..
    "It certainly sounds like there is something seriously wrong with your server."
    "Sounds to me like you might want to consider finding an alternative host?"
    here's a compare of the old vps and new vps just the php info.

    Array 1 is New VPS
    Array 2 is Old VPS

    if you need any more information to diagnose the problem just say.

    hopefully posted in the correct forum.

    Last edited by MartynD; 03-26-2011 at 07:13 AM.

  2. #2
    Join Date
    Feb 2011
    United States
    I'm sorry you are having troubles, and I'm glad to see GenVPS and the team is working with you , and took credit for there problems instead of blaming you.

    GenVPS and it's team to seem to care and had a few problems getting everything going but it seems they are making every thing better for you and the over-all company.

    Kudos to GenVPS/Jake.

    I hope you get all your issues fixed and everything turns out to be how when you first got your VPS!

    Keep us posted how everything goes, Can you update this and tell us if it's running better now, or still running poorly? I couldn't tell from your OP as from your few first lines it says the invoice is on them, so I assume they corrected everything for you and credited it for you? or is the problem still going on and they credited you for the time that they are trying to fix it?

    You can ask to be moved to a different node to see if it's the performance issue of the VPS-Node..
    FusionNET Solutions
    OpenVZ & XEN VPS available in US & UK.
    IRC & Adult Allowed, RDNS Control, 24/7 Helpdesk, VPN Ready, Native IPv6 Ready!

  3. #3
    Join Date
    Feb 2007
    Hello MartynD,

    Our techs have contacted you with regards to this, we basically feel the issues started with an upgrade from 5.0 to 5.1, which wasn't done by our technicians...

    Our techs have looked into this and fired all possible weapons at it to resolve it, though the problem still persists. We feel it is a problem with the script you are using, though the support you have gotten from them hasn't been very constructive.

    If you have further matters with regards to this, you can contact our techs any time via our helpdesk.

    Thank you.

  4. #4
    Join Date
    Sep 2005
    the upgrade from 5.0 - 5.1 wasnt the problem.. because the old vps had 5.1 i even tested with 5.0 and it didnt work, even after getting fed up and deleting everything, fresh os/cpanel it still didnt work, but yet on this new vps it works perfectly...

    now im unsure whats caused the problem maybe the kernel problem or the hard drive problems, it clearly wasnt the software.

    the support from the script was good enough, they have had thousands of installs and not 1 problem but mine... they suggested the usual stuff which some people have turned off innodb, and that fixes there problem .

    it also may have been the 3 different people logging in to harden/secure it?

    im lost about it, but none of this was my error or doing, i setup the forums, they where working, everything was working ok. then it stopped working.

    and just so you know i wasn't posting this to have a moan about, i was actually posting to see if someone could help fix the problem. =-/

    thanks for replying tho.

  5. #5
    Join Date
    Feb 2005
    A couple of thoughts:
    1. Test your disk i/o speed - this thread has lots of results for comparison.
    2. Are you using the mysql query cache? If so, make sure the query_cache_size isn't excessive (the manual recommends tens of MB, not hundreds) or turn it off altogether as a test.

    "Some problems are so complex that you have to be highly intelligent and well informed just to be undecided about them." - Laurence J. Peter

Similar Threads

  1. Replies: 33
    Last Post: 12-18-2010, 03:13 PM
  2. cPanel Database Issue
    By tetrahost in forum Hosting Security and Technology
    Replies: 2
    Last Post: 11-22-2010, 07:42 AM
  3. Dedicated Server Companies using Riorey AFAIK hardware
    By justdosit in forum Dedicated Server
    Replies: 6
    Last Post: 06-11-2010, 01:00 AM
  4. Database Issue
    By Ricjustsaid in forum Programming Discussion
    Replies: 4
    Last Post: 11-20-2005, 05:38 PM
  5. Issue importing database
    By JamieN in forum Programming Discussion
    Replies: 6
    Last Post: 08-28-2004, 08:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts