Results 1 to 9 of 9
  1. #1

    Someone Help me.

    I am new to dedicated servers. I don't know i configured my server correctly or not.

    Today i got a mail as follows.
    IMPORTANT: Do not ignore this email.

    The hostname (server.sujt.com) resolves to 68.178.232.99. It should
    resolve to 69.65.42.160. Please be sure to correct /etc/hosts as
    well as the 'A' entry in zone file for the domain.

    Some are all of these problems can be caused by /etc/resolv.conf
    being setup incorrectly. Please check this file if you believe
    everything else is correct.

    You may be able to automatically correct this problem by using the
    'Add an A entry for your hostname' option under 'Dns Functions' in
    your Web Host Manager.
    My domain name is "sujt.com" in godaddy.

    Any help?

  2. #2
    Join Date
    Feb 2011
    Location
    Cyprus
    Posts
    2
    In your DNS control panel in godaddy, add an A record for server.sujt.com with ip 69.65.42.160 if it exists then simply change the ip address.

  3. #3
    Join Date
    Dec 2005
    Posts
    3,077
    You should also check /etc/hosts just incase.

    It should look something like this:
    Code:
    127.0.0.1            localhost.localdomain localhost
    69.65.42.160      server.sujt.com server

  4. #4
    Join Date
    Aug 2010
    Posts
    295
    Quote Originally Posted by PCS-Chris View Post
    You should also check /etc/hosts just incase.

    It should look something like this:
    Code:
    127.0.0.1            localhost.localdomain localhost
    69.65.42.160      server.sujt.com server
    I'll go with this great opinion
    █ l Host Monsterz Pvt Ltd • Superb Support Network • DES 64 bit Secured Network
    l Linux Shared/Reseller Hosting • Virtual Server • Dedicated Server • cPanelฎ
    █ l Nginx • Softaculous • Fantastico • RVSite Builder • WHMCS • 24x7 Available Server Admin
    l Premium Managed VPS • Reliable & Sustainable • Instant Setup • Raid Drives

  5. #5
    Quote Originally Posted by PCS-Chris View Post
    You should also check /etc/hosts just incase.

    It should look something like this:
    Code:
    127.0.0.1            localhost.localdomain localhost
    69.65.42.160      server.sujt.com server
    How to edit /etc/hosts.?

    My host server provider is gigenet.com.

  6. #6
    In my /etc/hosts. i have this lines. what should i edit now?

    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost serverD628
    ::1 localhost6.localdomain6 localhost6
    69.65.42.160 server.sujt.com server server.SUJT.COM server.xxx12.com serverD628.gigenet.com serverD628

  7. #7
    Your /etc/hosts is already set per your needs nothing to edit. I guess you are using cpanel and what you got is system mail.

  8. #8
    Join Date
    Aug 2008
    Location
    San Francisco
    Posts
    2,410
    Quote Originally Posted by kimyroger View Post
    In my /etc/hosts. i have this lines. what should i edit now?
    Change the bottom to what is below, you don't need the other stuff in that line. You'll also need to create an A Record within WHM if you haven't already to the hostname.

    Code:
    69.65.42.160 server.sujt.com

  9. #9
    Join Date
    Feb 2010
    Location
    LA
    Posts
    147
    Quote Originally Posted by kimyroger View Post
    I am new to dedicated servers. I don't know i configured my server correctly or not.

    Today i got a mail as follows.


    My domain name is "sujt.com" in godaddy.

    Any help?
    If you used cpanel loggin as root (root control panel, should be http://xxx.xxx.xxx.xxx:2086 or https://xxx.xxx.xxx.xxx:2087

    at left side you will find : DNS Functions
    In this option click "Add an A Entry for your Hostname"
    where you can find Add Entry for you Host Name
    put your IP in box (69.65.42.160) and click on "Add Entry"

    hopes it work
    MicraHosting : Peer1 Los Angeles Data Center
    Colocation and Dedicated Hosting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •