Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2003
    Location
    Germany
    Posts
    115

    Webalizer - RaQ550

    I can not view my webalizer output for the sites on my RaQ550.
    (PKGMaster package)

    In the httpd-errorlog I found that:

    .htaccess: Invalid command 'AuthPAM_Enabled', perhaps mis-spelled or defined by a module not included in the server configuration


  2. #2
    Join Date
    Nov 2002
    Location
    Michigan
    Posts
    695
    Yep, your .htaccess file in the stats directory has an illegal command in it.

    Open it in your favorite editor and look for a line that has AuthPAM_Enabled in it, and comment it out (put a # in front). Exit and save changes, and you _should_ be ok...
    http://www.lamphowto.com/ - LAMP and LAMP+SSL HowTo
    http://www.cobaltfaqs.com/ - Cobalt FAQs and HowTos

  3. #3
    Join Date
    Jan 2003
    Location
    Germany
    Posts
    115
    Without AuthPAM webalizer did not work, so i had to edit the apache httpd.conf. (I removed the # in front of the corresponding LoadModule line)

    Now it works.

  4. #4
    Join Date
    Nov 2002
    Location
    Michigan
    Posts
    695
    Oh yeah, there was a knowledgebase article about that about a month ago... doh!

    The last update shifted stuff around inside httpd.conf...
    http://www.lamphowto.com/ - LAMP and LAMP+SSL HowTo
    http://www.cobaltfaqs.com/ - Cobalt FAQs and HowTos

  5. #5
    Join Date
    Mar 2002
    Posts
    162
    could someone please post me /etc/cron.daily/webalizer.pl for raq550

    I deleted my own

  6. #6
    Join Date
    Jan 2003
    Location
    Germany
    Posts
    115
    You can reinstall the pkg of pkgmaster - should work.

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •