Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2008
    Location
    New Zealand
    Posts
    1,207

    PXE-E61: Media Test Failure, check cable - PXE Booting

    Hi All,

    We've been trying to PXE Boot this machine, but we keep getting the following error:

    PXE-E61: Media Test Failure, check cable
    PXE-M0F: Exiting Intel Boot Agent

    -The server is a Intel Xeon3450, Supermicro mobo.

    We've tried a Intel Atom server, (non supermicro) and it works fine ie it discovers the DHCP server and tries to boot from it.

    Both servers are setup the exact same way to our Cisco Switch, and all 3 servers are on the same IP Subnet/VLAN.

    I've googled alot, but haven't found anything regarding this issue to PXE booting, so any help would be appreciated! I know someone else on WHT must have encountered this problem before.

    Bhavic

  2. #2
    Join Date
    Feb 2002
    Location
    New York, NY
    Posts
    4,554
    That error means that it doesn't think there's a cable plugged in to that port. If this motherboard has multiple network ports, make sure that PXE is enabled for the correct port. Also try with a different cable, and to a different switch port.
    Scott Burns, President
    BQ Internet Corporation
    Remote Rsync and FTP backup solutions
    *** http://www.bqbackup.com/ ***

  3. #3
    Join Date
    Jul 2008
    Location
    New Zealand
    Posts
    1,207
    Bah, i had another more detailed look at the BIOS, and seems one of the PORT's pxe's was disabled, (Config was in a stupid place, i expected it to be in the "boot" menu..) Anyway, i enabled this and it seems to be working now =)

  4. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Similar Threads

  1. PXE + kickstart booting
    By InstaCarma_Support in forum Hosting Security and Technology
    Replies: 11
    Last Post: 11-17-2010, 11:17 PM
  2. PXE Boot
    By FAZO in forum Dedicated Server
    Replies: 0
    Last Post: 12-31-2009, 07:32 AM
  3. VPS software that allows PXE booting
    By Dougy in forum Hosting Software and Control Panels
    Replies: 4
    Last Post: 08-30-2009, 12:41 PM
  4. PXE Boot
    By Servers4me in forum Computers and Peripherals
    Replies: 5
    Last Post: 04-11-2007, 05:55 AM
  5. PXE boot
    By TheGreat1 in forum Dedicated Server
    Replies: 11
    Last Post: 06-21-2005, 07:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •