Page 2 of 7 FirstFirst 12345 ... LastLast
Results 41 to 80 of 278
  1. #41
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by eric6630 View Post
    ok now i login but it says no such file or directory
    after i put #cat/dev/net/tun
    that means your tun/tap driver is not active yet, you need to ask your provider to activate it.

  2. #42
    so it means even we don't install CentOS

    just ask our provider to activate it for us?

  3. #43
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by eric6630 View Post
    so it means even we don't install CentOS

    just ask our provider to activate it for us?
    yep that's rite.

  4. #44

    help me..

    hi there i got problem when installing vps

    this is my error..

    [root@vps ~]#cp =R/usr/share/doc/openvpn-2.1.4/easy-rsa/ /etc/openvpn/
    cp: cannot stat `=R/usr/share/doc/openvpn-2.1.4/easy-rsa/': No such file or directory

  5. #45
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by localnoypi View Post
    hi there i got problem when installing vps

    this is my error..
    check whether if "/usr/share/doc/openvpn-2.1.4/easy-rsa/" exist or not. also it is -R, not =R

  6. #46
    This one Anyone can help me?..



    [root@vps ~]#rpm -Uvh /usr/src/redhat/RPMS/i386/lzo-*.rpm
    error: Failed dependencies:
    liblzo2.so.2 is needed by (installed) openvpn-2.1.4-2.el5.rf.i386
    [root@vps ~]#

  7. #47
    Hmm. Thnks for this. Hope this will work on me.

  8. #48
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by localnoypi View Post
    This one Anyone can help me?..
    have you rebuild the lzo?
    Code:
    rpmbuild --rebuild lzo-1.08-4.rf.src.rpm
    Quote Originally Posted by MarlX View Post
    Hmm. Thnks for this. Hope this will work on me.
    yes mate

  9. #49
    yes.. i build lzo.. im just wondering i use XEN VPS is there any conflict because of configuration?

  10. #50
    Now i'm gonna create UDP port 1194 configuration for OPENVPN, use any text editor you like
    #nano /etc/openvpn/1194.conf


    i stock in here when i put
    #nano /etc/openvpn/1194.conf

    then may current browser changes

  11. #51
    Join Date
    Nov 2010
    Posts
    230
    Thanks for this, it worked fine for me!

  12. #52
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by localnoypi View Post
    yes.. i build lzo.. im just wondering i use XEN VPS is there any conflict because of configuration?
    umm... i don't know, did you install it on fresh OS? last time i helped someone install openvpn on xen vps and it is running smoothly.

    Quote Originally Posted by eric6630 View Post
    Now i'm gonna create UDP port 1194 configuration for OPENVPN, use any text editor you like
    #nano /etc/openvpn/1194.conf


    i stock in here when i put
    #nano /etc/openvpn/1194.conf

    then may current browser changes
    hi there, can you please be more specific? i don't get you mate

    Quote Originally Posted by DylanP View Post
    Thanks for this, it worked fine for me!
    you're welcome

  13. #53

    *

    we ask our providerto activate out tun/tap


    Mon Mar 21 12:36:37 2011 Note: Cannot open TUN/TAP dev /dev/net/tun: No such device (errno=19)Mon Mar 21 12:36:37 2011 Note: Attempting fallback to kernel 2.2 TUN/TAP interfaceMon Mar 21 12:36:37 2011 Cannot allocate TUN/TAP dev dynamicallyMon Mar 21 12:36:37 2011 Exiting<font face="'times new roman', '

    we do suggest you to set pygrub kernel and do OS reload to fix the issue.



    our provider sent as this message...we're wondering about this

    can anyone here has an idea?

  14. #54
    Right Now my ISP is closing all the ports to connect to OpenVPN !!!
    it is a way of proxy which they use when the credit is over i used to use the openvpn to pass that proxy without paying )
    but now 53 UDP & 1194 UDP are closed
    do you have an idea how to make a cheek for the open UDP ports to use ?!!

  15. #55
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by eric6630 View Post
    we ask our providerto activate out tun/tap


    Mon Mar 21 12:36:37 2011 Note: Cannot open TUN/TAP dev /dev/net/tun: No such device (errno=19)Mon Mar 21 12:36:37 2011 Note: Attempting fallback to kernel 2.2 TUN/TAP interfaceMon Mar 21 12:36:37 2011 Cannot allocate TUN/TAP dev dynamicallyMon Mar 21 12:36:37 2011 Exiting<font face="'times new roman', '

    we do suggest you to set pygrub kernel and do OS reload to fix the issue.



    our provider sent as this message...we're wondering about this

    can anyone here has an idea?
    did you custom your kernel? if yes you need to do as your provider suggested.

    Quote Originally Posted by pepsimanplus View Post
    Right Now my ISP is closing all the ports to connect to OpenVPN !!!
    it is a way of proxy which they use when the credit is over i used to use the openvpn to pass that proxy without paying )
    but now 53 UDP & 1194 UDP are closed
    do you have an idea how to make a cheek for the open UDP ports to use ?!!
    it's called port scanning mate, i think you shouldn't do that, illegal.

  16. #56
    hi there thanks for replying to us eric and i were getting setup this vps but we encountered that problem the tun tap and ip tables is not enabled and quick web our vps provider reply

    we do suggest you to set pygrub kernel and do OS reload to fix the issue.

    we dont know how to setup the kernel
    TS please help us.. thank you.. Paul

  17. #57
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by localnoypi View Post
    hi there thanks for replying to us eric and i were getting setup this vps but we encountered that problem the tun tap and ip tables is not enabled and quick web our vps provider reply

    we do suggest you to set pygrub kernel and do OS reload to fix the issue.

    we dont know how to setup the kernel
    TS please help us.. thank you.. Paul
    you were also suggested to reload OS to fix the issue, try to reload the OS and then check tun/tap driver before start installing openvpn, check if iptables has been installed or not, and ask your provider to activate nat iptables module

    anyway what's the result when you're typing 'cat /dev/net/tun' ?

  18. #58

    No such device found

    hi TS. this is the result when i type cat /dev/net/tun

    cat: /dev/net/tun: No such device

  19. #59
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by localnoypi View Post
    hi TS. this is the result when i type cat /dev/net/tun
    so i told clearly in the first post mate, please ask your provider to activate tun/tap driver first, see the result from that command in the first post if it's active.

  20. #60
    Join Date
    Oct 2010
    Posts
    54
    Does this remove the need of specific user certs? If not, could you add a section on how to do that?

  21. #61
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by BurstVPN View Post
    Does this remove the need of specific user certs? If not, could you add a section on how to do that?
    yep, it only need one ca.crt, one (or more) *.ovpn config (depends on your needs), and user/pass to authenticate each user.

  22. #62
    Join Date
    Oct 2010
    Posts
    54
    Quote Originally Posted by lxspcby View Post
    yep, it only need one ca.crt, one (or more) *.ovpn config (depends on your needs), and user/pass to authenticate each user.
    Thanks for the clarification

  23. #63

    how about if im using Debian OS?

    hi i change my xen vps CentOS to Debian and my tun tap now is enabled. my question is.. how can i install
    # yum -y install gcc make zlib-devel pam-devel openssl-devel rpm-build autoconf.noarch nano openssl lzo2
    i got error that -bash file not found..

    i think i had wrong command and not supported rpm in Debian..
    what do you think TS? please help me.. thank you..

  24. #64
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by localnoypi View Post
    hi i change my xen vps CentOS to Debian and my tun tap now is enabled. my question is.. how can i install


    i got error that -bash file not found..

    i think i had wrong command and not supported rpm in Debian..
    what do you think TS? please help me.. thank you..
    debian = apt-get

    you can do googling those equivalent packages for debian.

  25. #65
    Join Date
    Mar 2010
    Posts
    34
    for Debian you may use this command:
    apt-get install openvpn libssl-dev openssl .

    Yum and Apt-get are able to automatically detect dependancies like lzo , etc. and install them without your having to specify them .

  26. #66
    hi there TS>. i stuck on this when i completed nano conf..
    Mon Feb 21 02:23:20 2011 UDPv4 link remote: [undef]
    Mon Feb 21 02:23:20 2011 MULTI: multi_init called, r=256 v=256
    Mon Feb 21 02:23:20 2011 IFCONFIG POOL: base=1.2.3.4 size=62
    Mon Feb 21 02:23:20 2011 Initialization Sequence Completed
    i dont know what to do next.. ;there is no
    [root@vps 2.0]#
    like this appear on my screen im just wondering how can i put next step code: #echo 1 > /proc/sys/net/ipv4/ip_forward?

    lolxD sorry im noob in linux .. how can i proceed to next steps.?? thanks

  27. #67
    Join Date
    Jul 2009
    Location
    Tangerang, ID
    Posts
    123
    Quote Originally Posted by localnoypi View Post
    hi there TS>. i stuck on this when i completed nano conf..


    i dont know what to do next.. ;there is no like this appear on my screen im just wondering how can i put next step code: #echo 1 > /proc/sys/net/ipv4/ip_forward?

    lolxD sorry im noob in linux .. how can i proceed to next steps.?? thanks
    bg mate, you need to make it run in background

  28. #68
    I think installed openvpn correctly, I can connect to it, but I'm not able to visit any websites or ping.

    I can visit my VPS' cpanel though.

    What am I missing?

  29. #69
    Quote Originally Posted by pood View Post
    I think installed openvpn correctly, I can connect to it, but I'm not able to visit any websites or ping.

    I can visit my VPS' cpanel though.

    What am I missing?
    GOT IT WORKING!! yah, i messed up the iptables.

  30. #70
    cat: /dev/net/tun: Permission denied

    can anyone recognize this message or why i got this message?\


    thanks (

  31. #71
    he ther anyone can help me..

    i got error here


    [root@vps ~]# rpm -Uvh /usr/src/redhat/RPMS/i386/lzo-*.rpm
    error: Failed dependencies:
    liblzo2.so.2 is needed by (installed) openvpn-2.1.4-2.el5.rf.i386

  32. #72
    Join Date
    Mar 2009
    Location
    Indonesia
    Posts
    74
    just to install openvpn you actually doesn't need to install lzo, autoconf etc separately.

    1. add rpmfoge repository.
    2. just yum install openvpn and it will install all it's need.
    3. then create all the cert and config as you need.

    correct me if i'm wrong..
    everything that can go wrong will go wrong, at the worst possible time

  33. #73
    Hi
    try use those
    wget http://www.up2vps.com/box/pptpd.sh
    sh pptpd.sh

    give me update

  34. #74
    but we got same error sir

    rror: Failed dependencies:
    liblzo2.so.2 is needed by (installed) openvpn-2.1.4-2.el5.rf.i386

  35. #75
    [root@vps 2.0]# chmod 755*
    chmod: missing operand after `755*'
    Try `chmod --help' for more information.


    help

  36. #76
    Wed Mar 30 01:47:34 2011 PLUGIN_INIT: POST /usr/share/openvpn/plugin/lib/openvpn-auth-pam.so '[/usr/share/openvpn/plugin/lib/openvpn-auth-pam.so] [/etc/pam.d/login]' intercepted=PLUGIN_AUTH_USER_PASS_VERIFY
    Wed Mar 30 01:47:34 2011 Diffie-Hellman initialized with 1024 bit key
    Wed Mar 30 01:47:34 2011 WARNING: POTENTIALLY DANGEROUS OPTION --client-cert-not-required may accept clients which do not present a certificate
    Wed Mar 30 01:47:34 2011 TLS-Auth MTU parms [ L:1576 D:140 EF:40 EB:0 ET:0 EL:0 ]
    Wed Mar 30 01:47:34 2011 Socket Buffers: R=[87380->131072] S=[16384->131072]
    Wed Mar 30 01:47:34 2011 TCP/UDP: Socket bind failed on local address 64.120.175.119:80: Cannot assign requested address
    Wed Mar 30 01:47:34 2011 Exiting


    huhuhu help

  37. #77
    Join Date
    Mar 2009
    Location
    Indonesia
    Posts
    74
    Quote Originally Posted by eric6630 View Post
    Wed Mar 30 01:47:34 2011 PLUGIN_INIT: POST /usr/share/openvpn/plugin/lib/openvpn-auth-pam.so '[/usr/share/openvpn/plugin/lib/openvpn-auth-pam.so] [/etc/pam.d/login]' intercepted=PLUGIN_AUTH_USER_PASS_VERIFY
    Wed Mar 30 01:47:34 2011 Diffie-Hellman initialized with 1024 bit key
    Wed Mar 30 01:47:34 2011 WARNING: POTENTIALLY DANGEROUS OPTION --client-cert-not-required may accept clients which do not present a certificate
    Wed Mar 30 01:47:34 2011 TLS-Auth MTU parms [ L:1576 D:140 EF:40 EB:0 ET:0 EL:0 ]
    Wed Mar 30 01:47:34 2011 Socket Buffers: R=[87380->131072] S=[16384->131072]
    Wed Mar 30 01:47:34 2011 TCP/UDP: Socket bind failed on local address 64.120.175.119:80: Cannot assign requested address
    Wed Mar 30 01:47:34 2011 Exiting


    huhuhu help
    Check if port 80 used or not

    netstat -ln
    everything that can go wrong will go wrong, at the worst possible time

  38. #78
    Nice share :good

    Thank you

  39. #79
    is my ssh ip ad is my server ip or ns1, ns2,ns3,ns4 ip ad are the one i can use?
    thanks

  40. #80
    [root@vps openvpn]# openvpn /etc/openvpn/server.conf
    Wed Mar 30 04:45:03 2011 PLUGIN_INIT: could not load plugin shared object /usr/share/openvpn/lib/openvpn-auth-pam.so: /usr/share/openvpn/lib/openvpn-auth-pam.so: cannot open shared object file: No such file or directory: No such file or directory (errno=2)
    Wed Mar 30 04:45:03 2011 Exiting


    what was my error?

Page 2 of 7 FirstFirst 12345 ... LastLast

Similar Threads

  1. openVPN on openVZ with CentOS 5.5
    By Teh Wallhacks in forum VPS Hosting
    Replies: 16
    Last Post: 11-26-2010, 05:25 AM
  2. OpenVPN Install
    By MJimLay in forum Systems Management Requests
    Replies: 4
    Last Post: 10-20-2010, 06:51 AM
  3. need some one to install OpenVPN
    By -whynot- in forum VPS Hosting
    Replies: 5
    Last Post: 11-06-2008, 03:50 PM
  4. how can i install openvpn in centos server
    By soltany in forum Hosting Security and Technology
    Replies: 7
    Last Post: 09-08-2007, 06:03 AM
  5. OpenVPN/pptpd - install
    By verloni in forum Employment / Job Offers
    Replies: 0
    Last Post: 08-25-2005, 05:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •