Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2005

    Question Linked Ajax stopped working?

    Hi. This isn't a review request but a call for help. But since the rules say I have to go here if I'm linking to a site....

    First, if anyone has a good, active Ajax forum they can recommend, I'd really appreciate it! (I went to the Usenet group comp.lang.javascript first, but they seem overrun by spammers.)

    OK, I've a Web page I put together which uses javascript/Google API Ajax to return to the page a display of files the user uploads. It used to work great, and then today I noticed it's no longer working.
    Could something have changed with the .js files it's linking to?

    It's at

    The files still upload to the server just fine, but it's no longer displaying onto the page the result of the browse...upload.

    I Googled for the files, but as far as I can tell I'm linking to the latest ones:

    <script src="" type="text/javascript"></script>
    <script src="" type="text/javascript"></script>
    <link rel="stylesheet" href="" type="text/css" media="all" />

    so, maybe that's not the issue...but the fact it worked great, no one on this end touched it, and now it doesn't work, leads me to think it's something on the linked .js end.

    I appreciate any help or suggestions!

  2. #2
    Join Date
    Oct 2005
    OK, playing around, just trying different things, I took out the
    #example. from all the javascript lines. They didn't seem to make
    sense being there as they weren't matching the <p> tags that way. And,
    now it works again!
    Very perplexing! When I put this page together weeks ago and it
    worked, that would mean I would have had to have done the same thing
    then. It makes no sense as to how it could have possibly reverted
    back. Especially since that page had a LOT of changes made to it AFTER
    that core functionality was completed weeks ago, and all THOSE changes
    are still intact. So it's not a matter of somehow an older copy of the
    page getting reuploaded... that script section itself would have had
    to have been intentionally restored to an earlier version with the
    rest of the page untouched.
    It makes no sense to me at all.
    I'd delete this thread if I could find a way to do so... sorry to bother.

  3. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Similar Threads

  1. Domain working, now stopped working?
    By Phatmat in forum Domain Names
    Replies: 3
    Last Post: 07-30-2009, 08:01 PM
  2. FSO Stopped working
    By dynawebd in forum Hosting Security and Technology
    Replies: 0
    Last Post: 03-05-2006, 10:38 AM
  3. awstats stopped working?
    By wowway1 in forum Web Hosting
    Replies: 0
    Last Post: 12-01-2004, 08:39 AM
  4. MY SQL stopped working
    By enrique in forum Dedicated Server
    Replies: 8
    Last Post: 12-11-2001, 08:28 PM
  5. Webalizer Stopped Working
    By Michael in forum Dedicated Server
    Replies: 10
    Last Post: 10-12-2001, 05:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts