Hi,

I have a Raq 3 with 550 OS, 120 GB HDD and 512 MB RAM.

I installed all Sun updates and since Sun kernel updates are for i686 I
installed Nuance's i386 ones and after the first one (C9) I could not
boot anymore from disk. I connected a null modem cable and found
out that the ROM boot works just fine but the second kernel (disk) stalls
when checking the partitions.

I doubt it just takes time for my 120 GB HDD, since I could install all
other updates and reboot it many times. I booted from ROM and installed
all Nuance kernels up to C13 and then Cobaltsupport.com's C14,
but still, the same issue.

These kernels worked for the same machine using a 8 GB HDD yesterday
so it really must be the new drive I got today. I purchased a Seagate 7200.7,
7200 RPM, 8MB - 120 GB.

Any of you know a way to fix this issue? Booting from ROM with that
old kernel doesn't seem too secure..


Console output
Code:
Uniform Multi-Platform E-IDE driver Revision: 6.31
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ALI15X3: IDE controller on PCI bus 00 dev 78
ALI15X3: chipset revision 193
ALI15X3: 100% native mode on irq 14
    ide0: BM-DMA at 0xff30-0xff37, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xff38-0xff3f, BIOS settings: hdc:DMA, hdd:DMA
hda: ST3120026A, SN=5JS4ATZF, FWREV=8.54, ATA DISK drive
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ide0 at 0xff58-0xff5f,0xff56 on irq 14
hda: 234441648 sectors (120034 MB) w/8192KiB Cache, CHS=14593/255/63, UDMA(33)
Partition check:
 hda: