View Single Post
  #11  
Old 04-28-2007, 02:56 PM
Frosty Frosty is offline
Web Hosting Master
 
Join Date: Aug 2001
Posts: 4,531
Whho hoo! I called support and thy solved the problem

Here is the solution. By default whenever you open a database in excel it imports the database in GENERAL format. Once it imports the database in that default GENERAL format you CANNOT format it to make it display the numbers correctly no matter what.

You MUST import the database in the correct format... you can't change it later. The card numbers will remain messed up.

So the VERY simple solution is... when you click OPEN and start importing your database... the very last option... you will see that GENERAL is checkmarked by default and it will by default import your database in GENERAL format. You must check TEXT instead. It will then import your database via TEXT format... and then it displays 16+ digits just fine with no problem.

So it's not that excel only supports 15 digits... it's that you were simply opening the database in the WRONG type of format... once you do... you cannot format the column and change it to TEXT once you already imported your database... then it's already too late.

Geez.... that was simple solution. Glad it works.

__________________
Juliet


Last edited by Frosty; 04-28-2007 at 02:59 PM.